Bug 10904 - aliases location in spec and mc inconsistent, 8.10.0-1
Summary: aliases location in spec and mc inconsistent, 8.10.0-1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL: http://www.sendmail.org/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-19 04:28 UTC by kenneth_porter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-18 15:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kenneth_porter 2000-04-19 04:28:10 UTC
The SRPM for 8.10.0-1 contains a spec file with a %files section that puts
the aliases database in /etc, while it also contains a sendmail-redhat.mc
file that places the database in /etc/mail. The latter is preferred. Note
that a %post item needs to be added to move any existing aliases files from
/etc to /etc/mail.

Note that 8.10.1 has been available since April 7, and should probably be
rolled into the next SRPM release.

Comment 1 Florian La Roche 2000-05-18 15:02:59 UTC
fixed sendmail-redhat.mc
I don't think aliases should be moved to /etc/mail/aliases


Note You need to log in before you can comment on or make changes to this bug.