Bug 109074 - buildinstall should be run from /usr/lib/anaconda-runtime dir or it died
Summary: buildinstall should be run from /usr/lib/anaconda-runtime dir or it died
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-04 20:36 UTC by Milan Kerslager
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 21:56:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2003-11-04 20:36:05 UTC
When running buildinstall on customized distribution it should be run
from /usr/lib/anaconda-runtime directory or buildinstall is unable to
call itself (second run). There should be path to buildinstall
directory when calling itself.

I did not tryed Rawhide version yet.

Comment 1 Milan Kerslager 2003-11-06 10:14:18 UTC
Fedora Core 1 has the same problem (anaconda-9.2-2).

Comment 2 Jeremy Katz 2003-11-06 19:22:44 UTC
It should be copying from /usr/lib/anaconda-runtime into
buildinstall.tree.$$ -- is that not happening?

Comment 3 Brent Fox 2004-04-16 21:56:56 UTC
Closing due to lack of information.  Please reopen if you have more
data to provide.


Note You need to log in before you can comment on or make changes to this bug.