Bug 1091177 - [GSS] (6.3.0) Upgrade picketlink to 2.5.3.SP5 (from 2.5.3.SP4)
Summary: [GSS] (6.3.0) Upgrade picketlink to 2.5.3.SP5 (from 2.5.3.SP4)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: PicketLink
Version: 6.1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER3
: EAP 6.3.0
Assignee: Peter Skopek
QA Contact: Josef Cacek
Russell Dickenson
URL:
Whiteboard:
Keywords:
Depends On: 1071288 1084589 1084593 1084594 1084596 1084601 1085534
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-25 06:19 UTC by Peter Skopek
Modified: 2014-06-28 15:41 UTC (History)
5 users (show)

(edit)
Clone Of: 1084593
(edit)
Last Closed: 2014-06-28 15:41:14 UTC


Attachments (Terms of Use)

Description Peter Skopek 2014-04-25 06:19:46 UTC
Upgrade contains fix to beta blocker https://bugzilla.redhat.com/show_bug.cgi?id=1071288 .

Comment 2 Kabir Khan 2014-04-28 13:49:13 UTC
Prod rebuild PR

Comment 3 Kabir Khan 2014-04-28 13:49:32 UTC
Prod rebuild PR https://github.com/jbossas/jboss-eap/pull/1284

Comment 4 FIlip Bogyai 2014-05-02 13:22:47 UTC
Verified in EAP 6.3.0.ER3


Note You need to log in before you can comment on or make changes to this bug.