Bug 10914 - Cannot get it working on Pentium III 1000 GHz
Cannot get it working on Pentium III 1000 GHz
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Depends On:
  Show dependency treegraph
Reported: 2000-04-19 08:58 EDT by Suhaib Siddiqi
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-15 13:43:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2000-04-19 08:58:13 EDT
I cannot get RedHat 6.2 working properly on Hewlett Packard 1G, 1000 MHz,
GeForce DDR, USB Meltimedia Keybaord, and USB Mouse, Soundblaster Live!
Ware Sound card.

Installing using gui will not work.  Only text, expert mode works, but at
the end it also crashes with "python, anaconda error messages."

Some how playing after a couple hours, I got it somehow installed.

The mouse behaves erratic.

On startup I get messages
"keyboard line noisey NACK?"
"keyboard line noisey NACK?"
These messages are reported twice, I believe once for Keyboard and once
for mouse.

Tried PS2 mouse and non-USB keybaord, same problem.

Often mouse pointer gets glued to screen and moving it around moves whole

I cannot get XFree86 3.3.6 server working properly.  It behaves erratic
with mouse movements and keyboard inputs.  When I tried installing
XFree86 4.0 rpms from Rawhide.redhat.com, I use
rpm -vUh commands to upgrade XFree86 RPM, it dumps gibrish on the screen
instead of installing or upgrading RPMs, even shell prompt signe ($) turns
into gibrish and I had no choice but to reboot so I can get a readable
bash shell prompt.  Tried again multiple times to upgrade xfree86 4.0 rpms
but same problems.
Comment 1 Jay Turner 2000-04-24 11:19:59 EDT
Please submit the full text of any error messages which you are receiving during
the installation.
Comment 2 Jay Turner 2000-05-15 13:43:59 EDT
Closing this bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.