Bug 1091408 - glusterfs.spec.in: minor/nit changes to sync with Fedora spec
Summary: glusterfs.spec.in: minor/nit changes to sync with Fedora spec
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: build
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-25 14:12 UTC by Kaleb KEITHLEY
Modified: 2015-12-01 16:45 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.6.0beta1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-11 08:30:53 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1091392 0 low CLOSED glusterfs.spec.in: minor/nit changes to sync with Fedora spec 2021-02-22 00:41:40 UTC

Internal Links: 1091392

Description Kaleb KEITHLEY 2014-04-25 14:12:17 UTC
minor/nit changes to sync with Fedora spec

Comment 1 Anand Avati 2014-04-25 14:15:36 UTC
REVIEW: http://review.gluster.org/7565 (build: glusterfs.spec.in, minor/nit changes to sync with Fedora spec) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 2 Anand Avati 2014-04-26 17:59:18 UTC
REVIEW: http://review.gluster.org/7565 (build: glusterfs.spec.in, minor/nit changes to sync with Fedora spec) posted (#2) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 3 Anand Avati 2014-04-28 11:30:31 UTC
REVIEW: http://review.gluster.org/7565 (build: glusterfs.spec.in, minor/nit changes to sync with Fedora spec) posted (#3) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 4 Anand Avati 2014-04-29 11:41:32 UTC
COMMIT: http://review.gluster.org/7565 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit fe7d28e5981620f82447c264c00cf39e67f557cf
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Fri Apr 25 10:14:14 2014 -0400

    build: glusterfs.spec.in, minor/nit changes to sync with Fedora spec
    
    minor/nit changes to sync with Fedora spec
    
    Change-Id: I939eb79d5c3a19c09a3df3f30c82c86e1a610cd0
    BUG: 1091408
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: http://review.gluster.org/7565
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Niels de Vos <ndevos@redhat.com>

Comment 5 Anand Avati 2014-05-01 12:25:09 UTC
REVIEW: http://review.gluster.org/7632 (glusterfs.spec.in: minor/nit changes to sync with Fedora spec) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 6 Niels de Vos 2014-09-22 12:38:54 UTC
A beta release for GlusterFS 3.6.0 has been released. Please verify if the release solves this bug report for you. In case the glusterfs-3.6.0beta1 release does not have a resolution for this issue, leave a comment in this bug and move the status to ASSIGNED. If this release fixes the problem for you, leave a note and change the status to VERIFIED.

Packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update (possibly an "updates-testing" repository) infrastructure for your distribution.

[1] http://supercolony.gluster.org/pipermail/gluster-users/2014-September/018836.html
[2] http://supercolony.gluster.org/pipermail/gluster-users/

Comment 7 Niels de Vos 2014-11-11 08:30:53 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.6.1, please reopen this bug report.

glusterfs-3.6.1 has been announced [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://supercolony.gluster.org/pipermail/gluster-users/2014-November/019410.html
[2] http://supercolony.gluster.org/mailman/listinfo/gluster-users

Comment 8 Anand Avati 2015-03-10 15:44:30 UTC
REVIEW: http://review.gluster.org/7632 (glusterfs.spec.in: minor/nit changes to sync with Fedora spec) posted (#2) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 9 Anand Avati 2015-03-10 17:27:49 UTC
COMMIT: http://review.gluster.org/7632 committed in master by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit f7d33653ebdeed737c101c64b53d638f2b40c886
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Thu May 1 08:23:52 2014 -0400

    glusterfs.spec.in: minor/nit changes to sync with Fedora spec
    
    sync with fedora spec
    
    Change-Id: Iddc55fbf82e5c4690669aa5836dc109b3d3fe19a
    BUG: 1091408
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: http://review.gluster.org/7632


Note You need to log in before you can comment on or make changes to this bug.