Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1091680 - [Doc] [Hyper-V][RHEL6.5][RFE]in-kernel online support for memory hot-add
[Doc] [Hyper-V][RHEL6.5][RFE]in-kernel online support for memory hot-add
Status: CLOSED DUPLICATE of bug 1091679
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation, FutureFeature
Depends On: 979257
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-27 05:00 EDT by Laura Novich
Modified: 2016-01-26 21:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 979257
Environment:
Last Closed: 2014-05-05 03:54:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laura Novich 2014-04-27 05:00:18 EDT
+++ This bug was initially created as a clone of Bug #979257 +++
Description of problem:

Hyperv balloon driver waits for the memory to be online after doing hot-add. This behavior needs udev rules to set the memory online like:

SUBSYSTEM=="memory", ACTION=="add", ATTR{state}="online"

So let's add this rules.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Laura Novich 2014-05-05 03:54:38 EDT

*** This bug has been marked as a duplicate of bug 1091679 ***

Note You need to log in before you can comment on or make changes to this bug.