Bug 1091687 - OVIRT35 - [RFE] History DB should sync user's first and last name for user usage tables.
OVIRT35 - [RFE] History DB should sync user's first and last name for user us...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-dwh (Show other bugs)
3.5
x86_64 Linux
high Severity high
: ---
: 3.5.0
Assigned To: Shirly Radco
Pavel Novotny
infra
: FutureFeature
Depends On: 1018416
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-27 05:35 EDT by Yaniv Lavi
Modified: 2016-02-10 14:34 EST (History)
10 users (show)

See Also:
Fixed In Version: ovirt-3.5.0-alpha1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1018416
Environment:
Last Closed: 2014-10-17 08:41:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 27338 master NEW history: sync users data for user usage tables Never
oVirt gerrit 27339 master MERGED history: added dwh_users_history_view Never

  None (edit)
Description Yaniv Lavi 2014-04-27 05:35:30 EDT
Description of problem:
- eIDs are not very easy to figure out who the user is. Need a much better way 
  to map this as users are from AD
- It appears the reports are only pulling the login names not the first/lastname

Solution is to add first, last name and other useful data for users for use in users statistics.
Comment 1 movciari 2014-10-14 06:37:34 EDT
moving to verified since this has already been verified in downstream
Comment 2 Sandro Bonazzola 2014-10-17 08:41:56 EDT
oVirt 3.5 has been released and should include the fix for this issue.

Note You need to log in before you can comment on or make changes to this bug.