Bug 1091901 - Update JPA store with improvements from community Infinispan
Summary: Update JPA store with improvements from community Infinispan
Keywords:
Status: CLOSED DUPLICATE of bug 1091872
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-28 09:51 UTC by Radim Vansa
Modified: 2014-04-28 11:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-28 11:46:47 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-3953 0 Major Resolved JPACacheStore should not load all entities in memory 2014-07-31 13:39:56 UTC
Red Hat Issue Tracker ISPN-4061 0 Major Resolved JPA Cache Store fails on Oracle, Postgres and MsSQL 2014-07-31 13:39:56 UTC
Red Hat Issue Tracker ISPN-4072 0 Major Resolved JPA Cache Store fails to clear entity which contains ElementCollection 2014-07-31 13:39:56 UTC

Description Radim Vansa 2014-04-28 09:51:36 UTC

Comment 2 Tristan Tarrant 2014-04-28 11:46:47 UTC

*** This bug has been marked as a duplicate of bug 1091872 ***


Note You need to log in before you can comment on or make changes to this bug.