Bug 109195 - up2date fails using proxy with authentification
Summary: up2date fails using proxy with authentification
Status: CLOSED DUPLICATE of bug 102272
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-05 15:58 UTC by Michael Metz
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Metz 2003-11-05 15:58:30 UTC
Description of problem:
current up2date -l fails with "407 - Proxy Authentification Required" 
when trying to use up2date.

enviroment-variable (http_proxy) is set.

enableProxyAuth, enableProxy, proxyUser and proxyPassword 
in /etc/sysconfig/rhn/up2date are correctly set (as before in RH7.3-9)

Version-Release number of selected component (if applicable):
up2date-4.1.14-2

Comment 1 Paul Nasrat 2003-11-10 16:27:49 UTC
triage->duplicate 102272

This bug is a duplicate of an existing bug linked to below:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=102272


Comment 2 Nils Philippsen 2003-11-29 11:21:13 UTC

*** This bug has been marked as a duplicate of 102272 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.