Bug 109222 - installer formats hard disk then fails with "error unsported system"
installer formats hard disk then fails with "error unsported system"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-05 13:27 EST by Andrew Davidson
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-06 16:58:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Davidson 2003-11-05 13:27:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I have a machine i used to run redhat 6.1 on. I decided to install 
9.0. (I did not try upgrade). I go through all the configuration 
screens with out a problem. the actuall install starts. it formats 
and partitions my harddisk. (I had it remove all partitions). It 
looks like it copies some stuff to my hard disk, then it ends with an 
error about the system not being supported.  Strange all the probes 
durring the config stage seemed to work okay. Bascially my machine is 
wacked. Any idea how I can figure out what the problems is? There 
does not seem to be an install log?

I do not know much about the hardware on this system. I looked 
at /etc/sysconfif/hwconf before I started the install. here is what I 
found

pentium s 166 mhz
memory 64m
network card 3com 3c905c
audio ESS technology es1969 solo1 audiodrive
mouse generic ps/2
cdrom cdu55e
harddisk fujitsumpe3084ae  any idea how I figure out how big it is?


thanks in advance


Andy
bang_zippy@yahoo.com

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run the install program
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2003-11-05 19:02:37 EST
What does /proc/cpuinfo say about your machine?  How many CDs is the
distribution you're installing from?
Comment 2 Andrew Davidson 2003-11-06 15:47:14 EST
I am installing from a 2 CD distribution.
I re installed redhat 6.1
# less /proc/cpuinfo
processor :0
vender_id : genuine Intel
cpu family :5
model :2
model name :pentium 75 - 200
stepping : 12
cpu mhz : 166.730886
fdiv_bug : no
hlt_bug : no
foof_buf : yes
coma_bug : no
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr mce cx8
boomips : 66.56

hope this helps

Andy
Comment 3 Jeremy Katz 2003-11-06 16:58:03 EST
The publisher's CD (which is the two cd version) requires an i686
processor to work.  The full Red Hat Linux 9 CD is required to support
i586 processors.
Comment 4 Andrew Davidson 2003-11-07 13:37:20 EST
How could this not be a bug? If my system is not supported by a 
particular distrubition, your installer should tell me before 
attempting to modify my hard disk. 

Andy

Note You need to log in before you can comment on or make changes to this bug.