Bug 109245 - Annoying rezising of tasks on the taskbar
Summary: Annoying rezising of tasks on the taskbar
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: libwnck   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 01:51 UTC by nboric
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 12:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tasklist with only one item (9.08 KB, image/jpeg)
2003-11-06 01:55 UTC, nboric
no flags Details
tasklist with two items (9.68 KB, image/jpeg)
2003-11-06 01:57 UTC, nboric
no flags Details

Description nboric 2003-11-06 01:51:03 UTC
If there's only one row of tasks on the panel (my panel size is 26
pixels), when you open another window, or the title of the window
you're working on changes (opening another web page or another
directory in mozilla or nautilus respectively), sometimes the size of
all the items on the taskbar shrinks to the size of the smaller one of
them, and now you can't read the entire title of the other tasks.

Hope this examples clarifies the problem:

If I have only a mozilla window open, then there's one item on the
taskbar:

|Fedora Project, sponsored by Red Hat - Mozilla| free space

And now I open a terminal window, the taskbar now shows:

|Fedora Project, sponsored|test@skynet:~|free space

when it should be:

|Fedora Project, sponsored by Red Hat - Mozilla|test@skynet:~|free space

(There's certainly space fot that)

I'm using the standar preferences of fedora core, only the panel has
been resized to 26 pixels, but this also happened on redhat 9. The
tasklist is set to a minimum size of 50 and a maximum of 4096 (the
default)

I hope I made myself clear, as my English is not so good I guess.

Comment 1 nboric 2003-11-06 01:55:07 UTC
Created attachment 95745 [details]
tasklist with only one item

Here's the tasklist with only one item, you can see the full title

Comment 2 nboric 2003-11-06 01:57:46 UTC
Created attachment 95746 [details]
tasklist with two items

Now you can't see the title of the first items, but there's enough space for
showing both full titles.

Comment 3 Mark McLoughlin 2004-12-20 12:51:23 UTC
Looks like the problem is going to be sorted out upstream soon:

  http://bugzilla.gnome.org/show_bug.cgi?id=155870


Note You need to log in before you can comment on or make changes to this bug.