Bug 109248 - missing BuildRequires
missing BuildRequires
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libcroco (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: EasyFix-Tracker
  Show dependency treegraph
 
Reported: 2003-11-05 21:03 EST by Tom "spot" Callaway
Modified: 2014-01-21 17:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 05:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2003-11-05 21:03:05 EST
Description of problem:

libcroco needs libgnomeui-2.0 to build, but its not a BuildRequires.

Fix:

Add BuildRequires: libgnomeui >= 2.0
Comment 1 Seth Vidal 2003-11-07 01:10:54 EST
Triage->Easyfix
Comment 2 Warren Togami 2004-04-11 05:00:34 EDT
rawhide soon

Note You need to log in before you can comment on or make changes to this bug.