Bug 109273 - nautilus crash
nautilus crash
Status: CLOSED DUPLICATE of bug 107652
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 07:52 EST by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-11-06 07:52:25 EST
Nautilus just crashed on me.  I dumped a core from it and installed
gtk2 and nautilus debuginfo packages, and here's what gdb says for
thread 8 (which is the one that crashed):

#0  0x003dac32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#1  0x0068698b in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#2  0x055727f4 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0
#3  <signal handler called>
#4  0x00bd0fe3 in gdk_window_set_cursor (window=0x9378410, cursor=0x0)
    at gdkwindow-x11.c:2389
#5  0x05605408 in nautilus_icon_canvas_item_event (item=0x9804b78,
    event=0xbfe45c70) at nautilus-icon-canvas-item.c:1602
#6  0x05a64112 in eel_marshal_BOOLEAN__BOXED () from
/usr/lib/libeel-2.so.2
#7  0x00aa6007 in g_cclosure_new_swap () from /usr/lib/libgobject-2.0.so.0
#8  0x00aa5cb0 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
#9  0x00ab767c in g_signal_emit_by_name () from
/usr/lib/libgobject-2.0.so.0
#10 0x00ab6a0d in g_signal_emit_valist () from
/usr/lib/libgobject-2.0.so.0

I'll still have the core around for a few days I expect.
Comment 1 Alexander Larsson 2003-11-07 04:54:09 EST
Got the core somewhere? This looks like bug 107652.
Comment 2 Alexander Larsson 2003-11-07 09:22:59 EST

*** This bug has been marked as a duplicate of 107652 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.