Bug 1092835 - Update tweepy to the latest version.
Summary: Update tweepy to the latest version.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tweepy
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ratnadeep Debnath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1092828
TreeView+ depends on / blocked
 
Reported: 2014-04-30 04:53 UTC by Eduardo Echeverria
Modified: 2014-06-18 22:21 UTC (History)
1 user (show)

Fixed In Version: tweepy-2.3.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-18 22:21:06 UTC


Attachments (Terms of Use)

Description Eduardo Echeverria 2014-04-30 04:53:28 UTC
Description of problem:
Tweepy version in the repo is old (. please update to the latest version.
https://pypi.python.org/pypi/tweepy/2.3

Comment 1 Eduardo Echeverria 2014-04-30 05:24:46 UTC
Maybe this can help you, thanks for advance http://echevemaster.fedorapeople.org/tweepy.spec

Comment 2 Fedora Update System 2014-06-05 03:48:44 UTC
tweepy-2.3.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/tweepy-2.3.0-1.fc20

Comment 3 Fedora Update System 2014-06-10 02:52:37 UTC
Package tweepy-2.3.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tweepy-2.3.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-7111/tweepy-2.3.0-1.fc20
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2014-06-18 22:21:06 UTC
tweepy-2.3.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.