Bug 10932 - upgrading to pcmcia 3.1.13 or 3.1.14 crashes laptop
Summary: upgrading to pcmcia 3.1.13 or 3.1.14 crashes laptop
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-20 05:06 UTC by peter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 14:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description peter 2000-04-20 05:06:21 UTC
With a fresh install of redhat 6.2 on a sharp actius 150 laptop, installing
pcmcia 3.1.13 or 3.1.14 causes problems. After compiling and installing the
the update and then rebooting the reboot proceeds normally until
it attemps to load the pcmcia subsystem. At that point lots of garbage
is continually printed to the screen. Occasionally this consists of
messages about interrupts, but usually it appears to be some kind of
dump that scrolls by forever.

If these updates are applied to a fresh install of Mandrake 7.0-2
everything works fine including the Lucent wavelanIEEE wireless drivers
that were the reason for updating the pcmcia package.

Comment 1 Bill Nottingham 2000-04-20 15:02:59 UTC
You (most likely) need to turn off PnP in the PCMCIA config...

Comment 2 Jeff Johnson 2000-05-15 14:45:59 UTC
This problem appears to be resolved. Please reopen if I'm wrong.


Note You need to log in before you can comment on or make changes to this bug.