Bug 109346 - 440GX IRQ routing is bust
440GX IRQ routing is bust
Status: CLOSED DUPLICATE of bug 107880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
http://www.redhat.com/archives/fedora...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 18:01 EST by Florin Andrei
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2003-11-06 18:01:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031006

Description of problem:
I'm trying to install Fedora Core 1 on an L440GX+ motherboard
(rack-mountable dual-PIII), but the installer gets blocked when loading
the aic7xxx module.

Version-Release number of selected component (if applicable):
can't run rpm before installing it :-)

How reproducible:
Always

Steps to Reproduce:
1.boot the installer
2.
3.
    

Actual Results:  the installer hangs at the aic7xxx module

Expected Results:  the installer should load the module and detect the
SCSI drives

Additional info:

"linux apic" doesn't work.
"linux aic7xxx=no_reset" doesn't work.
Comment 1 Tom Diehl 2003-11-09 00:55:17 EST
This looks like a duplicate of 107880 to me but since I did not open
it I cannot close it. :-)
Comment 2 Dave Jones 2003-11-20 14:33:15 EST

*** This bug has been marked as a duplicate of 107880 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.