Bug 109357 - openldap server starts too late in bootup
openldap server starts too late in bootup
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openldap (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
Jay Turner
:
Depends On:
Blocks: 107563
  Show dependency treegraph
 
Reported: 2003-11-06 19:23 EST by Bill Peck
Modified: 2015-01-07 19:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:33:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2003-11-06 19:23:55 EST
Description of problem:
because openldap starts later than autofs autofs will miss any ldap
maps that are being served by ldap.  

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. configure ldap to serve autofs maps
2. boot system
3. 
  
Actual results:
autofs will come up with no maps from ldap

Expected results:
autofs should see the ldap maps

Additional info:

changing ldap from 39 to 27 will fix the startup issue.
Comment 1 Suzanne Hillman 2003-11-21 10:04:02 EST
Adding to U2's shouldfix list, after talking to Nalin.
Comment 3 RHEL Product and Program Management 2007-10-19 15:33:22 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.