Bug 109372 - System stopped recognizing newly created group accounts.
System stopped recognizing newly created group accounts.
Status: CLOSED DUPLICATE of bug 109371
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 03:22 EST by Ivan Teliatnikov
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Teliatnikov 2003-11-07 03:22:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030716

Description of problem:

System does not recognize newly added group's accounts.

[root@atlas etc]# groupadd newgroup

[root@atlas etc]# groupdel newgroup

groupdel: group newgroup does not exist

[root@atlas etc]# tail /etc/group
mars3105:x:3030:cacw3651,nalf8660,aaou8507,vbor2369,pcai9030,mcas3799,rcha7337,jcru4178,kdoo8600,kfle2941,rfor2669,afow8958,agra6844,ohad4566,har7280,dhic3522,mkha8902,slam3056,rmai0331,cmcb2608,jmid8818,dmil0895,borf0552,spar8807,jpea8656,dste3801,etho6355,ewel6060,pwil3451,slui6817cmar6132
mars3106:x:3031:nalf8660,rayr7253,pcai9030,rcha7337,kdoo8600,kfle2941,rfor2669,ohad4566,ehar7280,pjam5049,mkha8902,slam3056,nlit2641,slui6817,mcb2608,dmcc4233,jmid8818,dmil0895,kmor5158,spar8807,jpea8656,dste3801,etho6355,cyon8916,kzun2065
envi3002:x:3032:capo6074,jcho5967,gcoc0785,edug6052,mely5044,bfai0975,cfoo3015,ehen4560,amar0750,kmic5919,cobr8297,lohe0554,spee0961,prob4789,sca2080,asym9155,ptho6914,kwoo1381
arph3920:x:3033:kale7141,gbro9539,agre3503,lhea2784,bhil8596,este8907,atas9027,lwat4805,rrop8363,mzamora,jshe7777,nric2542,aler9992
envi5903:x:3034:aash8869,kfos4577,wgra2107,llam2389,anar2647,anas0951,snun6301,bpic7665,gtal3104,ctho3087
mars2004:x:3035:mdal4334,mday4178,aeme0348,mfro2025,agou8336,ehaw9424,zhel0063,mkah9453,lkra7302,smag6378,lmic9380,anob6196,rowe4280,jpal6875,pav7623,aree2720,krob6288,mrog5081,lron6099,nsut7646,ktho8544,ktil4076,rtow8039,mwat6064
cvs:x:3036:ivan
cvs-test:x:3037:
new:x:3038:
newgroup:x:3039:
[root@atlas etc]# tail /etc/gshadow
mars3105:!::cacw3651,nalf8660,aaou8507,vbor2369,pcai9030,mcas3799,rcha7337,jcru4178,kdoo8600,kfle2941,rfor2669,afow8958,agra6844,ohad4566,ehar280,dhic3522,mkha8902,slam3056,rmai0331,cmcb2608,jmid8818,dmil0895,borf0552,spar8807,jpea8656,dste3801,etho6355,ewel6060,pwil3451,slui6817,cma6132
mars3106:!::nalf8660,rayr7253,pcai9030,rcha7337,kdoo8600,kfle2941,rfor2669,ohad4566,ehar7280,pjam5049,mkha8902,slam3056,nlit2641,slui6817,cmcb608,dmcc4233,jmid8818,dmil0895,kmor5158,spar8807,jpea8656,dste3801,etho6355,cyon8916,kzun2065
envi3002:!::capo6074,jcho5967,gcoc0785,edug6052,mely5044,bfai0975,cfoo3015,ehen4560,amar0750,kmic5919,cobr8297,lohe0554,spee0961,prob4789,jsca080,asym9155,ptho6914,kwoo1381
arph3920:!::kale7141,gbro9539,agre3503,lhea2784,bhil8596,este8907,atas9027,lwat4805,rrop8363,mzamora,jshe7777,nric2542,aler9992
envi5903:!::aash8869,kfos4577,wgra2107,llam2389,anar2647,anas0951,snun6301,bpic7665,gtal3104,ctho3087
mars2004:!::mdal4334,mday4178,aeme0348,mfro2025,agou8336,ehaw9424,zhel0063,mkah9453,lkra7302,smag6378,lmic9380,anob6196,rowe4280,jpal6875,mpav623,aree2720,krob6288,mrog5081,lron6099,nsut7646,ktho8544,ktil4076,rtow8039,mwat6064
cvs:!::ivan
cvs-test:!::
new:!::
newgroup:!::
[root@atlas etc]#



Version-Release number of selected component (if applicable):
shadow-utils-20000902-9.7

How reproducible:
Always

Steps to Reproduce:
1.groupadd newgroup
2.groupdel newgroup
groupdel: group newgroup does not exist
    

Actual Results:  There should not be any error messages.

Expected Results:  Group should be added and removed.

Additional info:

I mark it as HIGH priority, is not doing its job now.
Comment 1 Miloslav Trmac 2004-03-10 11:13:03 EST

*** This bug has been marked as a duplicate of 109371 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.