Bug 109376 - oops pagingdfailure tryingto boot to start install
oops pagingdfailure tryingto boot to start install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 06:02 EST by Arthur Norman
Modified: 2015-01-04 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 14:45:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Norman 2003-11-07 06:02:55 EST
Description of problem: I fetched boot.iso from the fedora development
tree x86_64 version. It boots on my Athlon64/MSI K8 neo and asks me to 
select text or grapthis mode. I try linux failsafe poll=idle text +
variations and soon it says oops unable to handle pagingrequest
3f80433698, rip=ffff801112d1


Version-Release number of selected component (if applicable):


How reproducible:
I have tried various boot options and all fail. This is about what
I saw when I tried ginging too.

Steps to Reproduce:
1. getch x86_64 boot.iso & make a CD
2. boot it on MSI K8 Neo, Athlon64 3200+ that runs RH9.0 happily
3. say "linux text" at prompt (and maybe ide=nodma, vga=6 etc)
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2004-11-29 04:18:10 EST
fixed in current tree ?
Comment 2 Arthur Norman 2004-11-29 14:45:21 EST
I just fetched a Fedora Core 3 (64-bit) image and the initial boot of that gets
much further than FC-1 did for me a year ago. I am not trying a full install
right now since I do not want to disturm the SuSE install I rely on.. but it
looks as if what used to bug me may now ahve been fixed. Thanks.

Note You need to log in before you can comment on or make changes to this bug.