Bug 109378 - r-c-p should offer the pxlmono driver for HP LaserJet 5 printers (among others)
r-c-p should offer the pxlmono driver for HP LaserJet 5 printers (among others)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 06:15 EST by Nils Philippsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.0.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-07 07:11:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2003-11-07 06:15:24 EST
Description of problem:

SSIA. The pxlmono printer is magnitudes quicker than the other offered
drivers for LaserJet 5.

Version-Release number of selected component (if applicable):

redhat-config-printer-0.6.79-1

How reproducible:

Easy.

Steps to Reproduce:
1. Start r-c-p
2. New Printer or Edit Printer
3. Choose LaserJet 5 (or 5/5M)

Actual results:

pxlmono driver doesn't get offered.

Expected results:

pxlmono driver gets offered.

Additional info:

I found out about this on
http://www.linuxprinting.org/show_printer.cgi?recnum=HP-LaserJet_5
where it is stated:

"lj5gray [...] PCL-XL driver for the LaserJet 5, 6 (not 5L and 5P) and
compatible models up to 1200 dpi resolution. Note that the
"pxlmono"/"pxlcolor" drivers are much faster than this driver, but due
to a bug they do not work in GhostScript 5.50, in GhostScript 6.51
they work excellently."
Comment 1 Tim Waugh 2003-11-07 07:01:15 EST
Should be fixed in 3.0.0-11.

Should pxlmono be the default driver for this model?
Comment 2 Nils Philippsen 2003-11-07 07:10:55 EST
I've used this driver so far (since yesterday evening) had no
problems. The only issue (which is mentioned on the driver's page at
linuxprinting.org) is that it is a generic driver with no support for
any of the fancier printer features. So I guess it shouldn't be default.

I'll let you know if I encounter any other problems.

Note You need to log in before you can comment on or make changes to this bug.