Bug 10938 - xdm login fail if "your pw will expire in xy days"
Summary: xdm login fail if "your pw will expire in xy days"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-20 09:48 UTC by martin.macok
Modified: 2016-10-24 13:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 15:11:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description martin.macok 2000-04-20 09:48:19 UTC
my password is about to expire. when i logged in a text console it tells me
that my pw will expire in 10 days. when i try to log through xdm, xdm
silently fails and restarts itself.
when i change my password (on text console) it's ok an xdm works well.

Comment 1 Mike A. Harris 2001-06-01 07:51:22 UTC
What happens if you use gdm or kdm?

Comment 2 martin.macok 2001-06-04 15:11:03 UTC
I don't have Red Hat 6.2 now (well, it's over a year I reported this!). I've
upgraded to Red Hat 7.1/xfree86-4.0.3 and when I try it in rh71 with "kdm" it
works for me.

Comment 3 Mike A. Harris 2001-06-04 20:39:21 UTC
I apologize for the long time you've waited for a response.  I just started
here in November and inherited a huge bug list for XFree86.  It's taken
a while to address them all.  ;o)  Hoping to get caught up on it all some
day.  ;o)

Thanks for updating the report!

Comment 4 openshift-github-bot 2016-10-24 13:58:37 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/fff24240feca7e823c4e713e7691f4d8fa66b7a9
Merge pull request #11187 from soltysh/issue10938

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.