Bug 1093848 - Failover with SSL breaks sticky sessions on HP-UX v11.3, hpws22
Summary: Failover with SSL breaks sticky sessions on HP-UX v11.3, hpws22
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: mod_cluster
Version: 6.3.0
Hardware: ia64
OS: Other
unspecified
high
Target Milestone: DR9
: EAP 6.4.0
Assignee: Jean-frederic Clere
QA Contact: Michal Karm Babacek
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-02 20:09 UTC by Michal Karm Babacek
Modified: 2015-02-23 08:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 08:49:37 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker MODCLUSTER-400 0 Critical Resolved Failover with SSL breaks sticky sessions on HP-UX v11.3, hpws22 2015-07-01 11:19:54 UTC

Description Michal Karm Babacek 2014-05-02 20:09:04 UTC
Please, follow https://issues.jboss.org/browse/MODCLUSTER-400

Comment 3 Michal Karm Babacek 2015-02-23 08:49:37 UTC
I can't reproduce it with mod_clustrer 1.2.11, EAP 6.4 any more.


Note You need to log in before you can comment on or make changes to this bug.