Bug 1094159 - Balancer shutdown, AS:OutOfMemoryError: unable to create new native thread
Summary: Balancer shutdown, AS:OutOfMemoryError: unable to create new native thread
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: mod_cluster
Version: 6.3.0
Hardware: ia64
OS: Unspecified
unspecified
medium
Target Milestone: ER1
: EAP 6.4.0
Assignee: Paul Ferraro
QA Contact: Michal Karm Babacek
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-05 08:01 UTC by Michal Karm Babacek
Modified: 2015-02-23 08:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 08:50:00 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker MODCLUSTER-402 0 Critical Resolved Balancer shutdown, AS:OutOfMemoryError: unable to create new native thread 2015-02-23 08:39:57 UTC

Description Michal Karm Babacek 2014-05-05 08:01:45 UTC
Description of problem:
See https://issues.jboss.org/browse/MODCLUSTER-402

Version-Release number of selected component (if applicable):
EAP 6.3.0 ER2, mod_cluster 1.2.8.Final

How reproducible:
Sometimes.

Steps to Reproduce:
See https://issues.jboss.org/browse/MODCLUSTER-402

Pending investigation...

Comment 1 Michal Karm Babacek 2014-05-05 08:04:09 UTC
At the moment, I'm not yet sure it's actually a mod_cluster bug. I'll report back with some definite results as soon as I can.

Comment 4 JBoss JIRA Server 2015-02-23 08:39:58 UTC
Michal Babacek <mbabacek@redhat.com> updated the status of jira MODCLUSTER-402 to Resolved

Comment 5 Michal Karm Babacek 2015-02-23 08:50:00 UTC
I can't reproduce it with mod_cluster 1.2.11, EAP 6.4 Beta.


Note You need to log in before you can comment on or make changes to this bug.