Bug 109435 - mini-commander applet is useless
Summary: mini-commander applet is useless
Status: CLOSED DUPLICATE of bug 108674
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-07 20:37 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2003-11-07 20:37:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I just added the mini-commander applet to my gnome panel. It seems
impossible to enter any command as the applet never gets input focus. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to use mini-commander applet
2.
3.
    

Additional info:

Comment 1 Wil Cooley 2003-11-09 02:19:08 UTC
This is probably a duplicate of bug 108674.

Comment 2 Bart Martens 2004-03-02 19:38:27 UTC

*** This bug has been marked as a duplicate of 108674 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.