Bug 109439 - redhat-config-packages looks for wrong file name on CD
Summary: redhat-config-packages looks for wrong file name on CD
Status: CLOSED DUPLICATE of bug 109276
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-07 20:42 UTC by Gerry Tool
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2003-11-07 20:42:04 UTC
Description of problem:
Launching redhat-config-packages from a terminal to see output
messages, after mounting the CDs, it tries to locate RPMs
on"/mnt/cdrom/RedHat", instead of  "/mnt/cdrom/Fedora".

Version-Release number of selected component (if applicable):
1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1.Execute redhat-config-packages
2.Select a package to install
3.Insert requested CD
  
Actual results:
Error dialog appears: "Error installing packages
There was an error installing packages.
Exiting."

Expected results:
Package should be installed from CD

Additional info:

Comment 1 Jeremy Katz 2003-11-07 20:48:07 UTC

*** This bug has been marked as a duplicate of 109276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.