Bug 109473 - Wrong path to packages used.
Wrong path to packages used.
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 03:51 EST by David Miller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This patch can fix the described problem (1.25 KB, patch)
2003-11-08 13:12 EST, Need Real Name
no flags Details | Diff

  None (edit)
Description David Miller 2003-11-08 03:51:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When Update is selected in the user interface, we go
off and look on the CD for the packages, but the path
name is wrong.  The base directory attempted is:

/mnt/cdrom/RedHat/RPMS

when it should be

/mnt/cdrom/Fedora/RPMS


Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1.Start redhat-config-packages as root
2.Choose at least one new package
3.Click Update
    

Actual Results:  Package installation fails

Expected Results:  Package installation succeeds

Additional info:
Comment 1 Need Real Name 2003-11-08 13:12:22 EST
Created attachment 95831 [details]
This patch can fix the described problem
Comment 2 Jeremy Katz 2003-11-08 13:16:16 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.