Bug 109477 - Installation broke my CD player
Installation broke my CD player
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 05:21 EST by Ingemar Hultquist
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 19:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from hdparm (482 bytes, text/plain)
2003-11-08 05:24 EST, Ingemar Hultquist
no flags Details
Relevant(?) lines from logs (667 bytes, text/plain)
2003-11-08 05:30 EST, Ingemar Hultquist
no flags Details

  None (edit)
Description Ingemar Hultquist 2003-11-08 05:21:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a)
Gecko/20031102

Description of problem:
Booted with Yarrow disc 1 started checking the discs. The media-check
tool ran up to 100% ok, then froze. 

I rebooted the computer to start the installation again, only to
notice that the CD-rom did not work. Trying several different discs,
all with the same result "no medium found".

The CD-rom is a: ACER, ATAPI-CD ROM-DRIVE-52MAX

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:
Comment 1 Ingemar Hultquist 2003-11-08 05:24:21 EST
Created attachment 95820 [details]
Output from hdparm
Comment 2 Ingemar Hultquist 2003-11-08 05:30:27 EST
Created attachment 95821 [details]
Relevant(?) lines from logs
Comment 3 Ingemar Hultquist 2003-11-08 05:32:43 EST
Line from /etc/fstab
--------------------
/dev/cdrom              /mnt/cdrom              udf,iso9660
noauto,owner,kudzu,ro 0 0
Comment 4 Need Real Name 2003-11-08 10:52:09 EST
I heard that new Mandrake installer erases the firmware from some LG
CD-ROMs using an ATAPI instruction that isn't supposed to be that
harmful. The bug is fixed now, but the LGs can't be repaired:(
Comment 5 Arjan van de Ven 2003-11-10 16:21:37 EST
we don't have the patch in question in our tree so that's not it for sure
Comment 6 Dave Jones 2003-11-10 19:58:51 EST
As this is the first report we've had of this form, it smells like bad
hardware to me.

Note You need to log in before you can comment on or make changes to this bug.