Bug 109479 - Not possible to install gnome-bluetooth
Not possible to install gnome-bluetooth
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 05:52 EST by Petr Suchomel
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 17:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Suchomel 2003-11-08 05:52:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
Upgraded from Fedora test3.
Then want to add gnome-bluetooth.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Add/Remove programs
2. Select gnome-bluetoth package 
3. Select update
4. Insert CD2 as required
5. Installation failed
    

Actual Results:  The problem is, that on whole 3 CD's are not all libs
needed to install BT to gnome. Have to go to bluez.sf.net and get
missing ones.

Expected Results:  Having BT installed

Additional info:
Comment 1 Harald Hoyer 2003-11-24 05:15:58 EST
reassigning
Comment 2 Bill Nottingham 2003-11-24 12:29:38 EST
Which libraries were missing?
Comment 3 Bill Nottingham 2004-09-27 17:40:43 EDT
Closing, no response.

Note You need to log in before you can comment on or make changes to this bug.