Bug 10948 - emacs-nox does not accept pasted data
emacs-nox does not accept pasted data
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-20 14:01 EDT by John P. Peruzzo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-04 12:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John P. Peruzzo 2000-04-20 14:01:00 EDT
emacs-nox can only accept about three lines of pasted text data inside
either a gnome-terminal or xterm.  Xemacs works well, as does vi/vim.

The version in question is emacs-nox-20.3-15
Comment 1 Trond Eivind Glomsrxd 2000-04-20 15:32:59 EDT
When the ordinary emacs (the one from emacs-X11) is run with the "-nw" argument
(run in console), this doesn't happen
Comment 2 Trond Eivind Glomsrxd 2000-05-04 12:06:59 EDT
Fixed. The problem was different keyboard buffer sizes when configured without
without X support.

Note You need to log in before you can comment on or make changes to this bug.