Bug 109506 - annoying: bluecurve color glitch for dark colors
Summary: annoying: bluecurve color glitch for dark colors
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-themes
Version: 1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 20:39 UTC by Chris Petersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-05 14:11:18 UTC


Attachments (Terms of Use)

Description Chris Petersen 2003-11-08 20:39:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Galeon/1.3.10

Description of problem:
Trying to make a theme based on the bluecurve engine (no documentation
ANYWHERE on the engine options!).  Since I spend 10+ hours daily
sitting in front of a screen, I prefer a medium contrast dark/inverse
color scheme, but changing bg[NORMAL] to a dark color results in white
borders around all button elements.  Can't get rid of the white
borders by any color adjustments.

You can find my theme at:  http://forevermore.net/themes/Bluedark.tar.bz2

To see the bug, just uncomment the engine section starting around line 64.



Version-Release number of selected component (if applicable):
gnome-themes-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.uncomment "engine" section in theme
2.install theme
3.look at buttons/tabs
    

Actual Results:  bright white borders around buttons/tabs

Expected Results:  should have light borders, but not white (see what
it looks like with the "engine" section commented out)

Additional info:

Comment 1 Alexander Larsson 2004-10-05 14:11:18 UTC
While i'd love for you to base your theme on the bluecurve engine, we
unfortunately don't have the manpower to fix bugs like this that
doesn't affect the original bluecurve theme.

Sorry.


Note You need to log in before you can comment on or make changes to this bug.