Bug 109510 - Fedora splash screen won't disappear
Summary: Fedora splash screen won't disappear
Status: CLOSED DUPLICATE of bug 108190
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 21:18 UTC by Alexandre Strube
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Strube 2003-11-08 21:18:33 UTC
Description of problem: Until a user puts its login and password, the
fedora splash screen (gnome-session) won't disappear if gaim is
opening on session startup. Splash screen will come out only if you
close gaim.

Version-Release number of selected component (if applicable): standard
fedora core 1 and gaim


How reproducible: Close a session with gaim opened, and saving
settings. Open this session again.


Steps to Reproduce:
1. Open gaim.
2. Log out, saving session settings
3. Log in again.
  
Actual results:
Gnome-session screen does not disappear

Expected results:
this screen to disappear as soon as session is fully started.

Additional info:

Comment 1 Rasmus Back 2003-11-09 12:33:14 UTC
I have gaim set to auto-login at session start and I'm also seeing
this bug. I have to click the Fedora Core session splash screen for it
to dissapear.

Comment 2 Marius Andreiana 2004-05-30 13:17:22 UTC
Same as Rasmus here, with FC2

Comment 3 Marius Andreiana 2004-06-01 11:15:47 UTC
duplicate of #108190

Comment 4 Bill Nottingham 2004-06-01 16:12:19 UTC

*** This bug has been marked as a duplicate of 108190 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.