Bug 109513 - drvnet.img disk's eepro100 misses mii module
drvnet.img disk's eepro100 misses mii module
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 16:34 EST by Georg Schwarz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 11:29:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Georg Schwarz 2003-11-08 16:34:03 EST
when choosing the eepro100 Ethernet driver from the drvnet.img installation disk, it fails to load because of unresolvable mii symbol.
Workaround: select the eepro10 driver (should fail to load, unless you happen to have such a card as well), then select the eepro100 driver.
Comment 1 Jeremy Katz 2003-11-10 16:38:47 EST
Hrmm, selecting eepro100 again works too.  Not 100% sure what's going
on here off the top of my head.
Comment 2 Jeremy Katz 2004-10-05 11:29:51 EDT
Haven't seen this reported again, so assuming whatever the cause was
has been fixed in newer releases.

Note You need to log in before you can comment on or make changes to this bug.