This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 109514 - problems burning DVDs (and CDs) using dvd+rw-tools and cdrecord -- possible sg driver issue?
problems burning DVDs (and CDs) using dvd+rw-tools and cdrecord -- possible s...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dvd+rw-tools (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 16:34 EST by maciek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-08 18:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description maciek 2003-11-08 16:34:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Hi,

I am wondering if any 'growisofs' users have upgraded their distros to
Fedora 1.0.  I have a Sony DRU-510A drive that I had working under Red
Hat9.0.  After upgrading to Fedora 1.0, I recompiled the dvd tool
chain, just to ensure library compatibility.  But neither the
RH9-compiled nor the Fedora-compiled versions of 'growisofs' have been
producing reliable burns on Fedora 1.0.  I don't end up with any
errors during the burn, but reading back the burned disk gives me
input/output errors.  Is anyone out there experiencing similar problems?

Thanks,
Maciek Kozyrczak

PS: I'm almost suspecting the ide-scsi layer, but I have no evidence
to support this.  The reason I'm suspicious is because I can only burn
CD-Rs in my Plextor 48x drive in RAW mode (using 'cdrecord'), or else
I also get I/O errors on read-back.  Is there some known issue with
the 'sg' driver?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create an ISO image 4700372992 bytes in size.
2. growisofs -Z /dev/scd1=1.iso
3. md5sum 1.iso /dev/scd1

    

Actual Results:  78453c9bfc9f84632e1351dc1ef1108a  1.iso
md5sum: /dev/scd1: Input/output error


Expected Results:  78453c9bfc9f84632e1351dc1ef1108a  1.iso
78453c9bfc9f84632e1351dc1ef1108a  /dev/scd1


Additional info:
Comment 1 maciek 2003-11-08 18:49:35 EST
Oops!  I have to issue a retraction.  It looks like my problems can be
blamed on two consecutive occurrences of bad DVD media.  I was
reluctant to burn more disks due to the high price of the media, and
was hoping to hear something regarding this from the community.  The
coincidence of the bad burns with my upgrade to Fedora made the bad
media hypothesis easy to dismiss.  I apologize for the haste with
which I filed this bug report.

This still does not explain why 'cdrecord' only works for me in RAW
mode, but perhaps that's best described in another bug report.

Regards,
Maciek Kozyrczak

Note You need to log in before you can comment on or make changes to this bug.