Bug 10952 - wrong version number NCURSES_VERSION in /usr/include/ncurses.h
Summary: wrong version number NCURSES_VERSION in /usr/include/ncurses.h
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-20 22:16 UTC by gero
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 13:45:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gero 2000-04-20 22:16:35 UTC
quoting ncurses.spec:
  * Wed Dec 22 1999 Cristian Gafton <gafton@redhat.com>
  - revert to the old major number - because the ABI is not changed (and we
    should be handling the changes via symbol versioning anyway)

Hey men, are you joking?

What I see when doing for example 'mutt -v' is:
  System: Linux 2.2.14 [using ncurses 4.0]
This is vital information for developers receiving bug reports.
Now I suggest the user to upgrade to ncurses 5.0 or at least 4.2
when I see this, right?

Comment 1 Bernhard Rosenkraenzer 2000-05-03 13:45:59 UTC
Fixed in rawhide


Note You need to log in before you can comment on or make changes to this bug.