Bug 109530 - Hardcoded RedHat strings prevent usage on Fedora
Hardcoded RedHat strings prevent usage on Fedora
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 21:02 EST by Bernie Innocenti
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2003-11-08 21:02:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030927

Description of problem:
This package contains several hard-coded "RedHat"
strings, making it impossible to install packages
from Fedora Core CDs (Fedora/RPMS).

After replacing all instances of "RedHat" with
"Fedora" in the python source code, the program
still refused to install some valid RPMs, outputing
error messages such as "missing or corrupted file".

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1. Run redhat-config-packages from the console
2. Add something
3. See debug output on the console

Additional info:
Comment 1 Jeremy Katz 2003-11-08 23:36:01 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.