This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 109541 - name changed, and files missing
name changed, and files missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 00:49 EST by Behdad Esfahbod
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-17 14:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2003-11-09 00:49:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
Isn't this package removed in favor of fedora-release?  In bugzilla,
there is an entry for redhat-release, and no one for fedora-release.

Moreover, /usr/share/doc/fedora-release/9 is empty, while other
directories (8.0, ...) are not.  Putting release notes files from RH9
there is enough.

Version-Release number of selected component (if applicable):
fedora-release-1-3

How reproducible:
Always

Steps to Reproduce:
1. Have a look yourself.
2.
3.
    

Additional info:
Comment 1 Elliot Lee 2003-12-17 14:31:24 EST
I think we're planning on just removing the old release notes
altogether for FC2, so this bug won't matter in the future.
Comment 2 Techwolf 2004-01-09 09:35:57 EST
I needed the release notes the other day to figure out what package
replaced another, its not easy, and near impossiable, to do with rpm
-q commands. The 9 release notes was missing, thats what i needed the
other day, I did have a saved web page download still on my system
that saved the day because I was offline with no internet access at
the time. I recommed fixing and keeping the package untill a while
AFTER support has been dropped for the older distros.

Note You need to log in before you can comment on or make changes to this bug.