Bug 109547 - network card doesn't work with 1.1.x
network card doesn't work with 1.1.x
Status: CLOSED DUPLICATE of bug 107389
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-11-09 06:21 EST by Need Real Name
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-09 06:21:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
I installed Fedora Core 1 an all thinks were working fine...
But when the system boots it cannot activate my network card (no
connection check cable?)
i installed kudzu and netconfig from my redhat 9 CD with --nodeps and
after reboot the card worked fine.
The Card is:

How reproducible:

Steps to Reproduce:
1. Boot

Additional info:
Comment 1 Bill Nottingham 2003-11-10 11:59:40 EST

*** This bug has been marked as a duplicate of 107389 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.