Bug 109548 - Kudzu does not probe my 3com 3c590 c correctly
Summary: Kudzu does not probe my 3com 3c590 c correctly
Status: CLOSED DUPLICATE of bug 107389
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 12:32 UTC by Kjell-Ingvar Teigen
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjell-Ingvar Teigen 2003-11-09 12:32:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
At boot my system will hang when trying to bring up eth0 (3c590 c) or
right after when it fails to bring up eth0. I can get my system up by
pressing I (interactive) at boot time, and answer no to bring up eth0.
Then I can run Fedora with no network connection.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the system
2.Do nothing
3.As step 2
    

Actual Results:  System hangs at startup.

Expected Results:  System do not hang at startup

Additional info:

Comment 1 Kjell-Ingvar Teigen 2003-11-09 13:15:15 UTC
If I want to connect to network then I need to edit the file
/etc/sysconfig/hwconf, section NETWORK. I also removed the file
/etc/rc5.d/S05kudzu.

This is the part before I edit it.

class: NETWORK
bus: PCI
detached: 0
device: eth0
driver: 3c59x
desc: "3Com Corporation|3c590 10BaseT [Vortex]"
network.hwaddr: 00:A0:24:80:C2:55
vendorId: 10b7
deviceId: 5900
subVendorId: 0000
subDeviceId: 0000
pciType: 1
pcibus:  2
pcidev:  d
pcifn:  0

This is the part after I edit it.

class: NETWORK
bus: PCI
detached: 0
device: eth
driver: 3c59x
desc: "3Com Corporation|3c590 10BaseT [Vortex]"
network.hwaddr: 00:A0:24:80:C2:55
vendorId: 10b7
deviceId: 5900
subVendorId: 0000
subDeviceId: 0000
pciType: 1


Comment 2 Bill Nottingham 2003-11-10 16:59:56 UTC

*** This bug has been marked as a duplicate of 107389 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.