Bug 109551 - file not found error when adding software after installation
file not found error when adding software after installation
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-11-09 09:18 EST by Paolo Prandini
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paolo Prandini 2003-11-09 09:18:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a)
Gecko/20031022 Firebird/0.7+

Description of problem:
Installing Fedora Core 1 it's Ok. 
When trying to add GNOME-DEVELOPMENT packages using instalation CDs, I
get an error 'file not found', the file is searched under
/mnt/cdrom/RedHat/... instead of /mnt/cdrom/Fedora (as expected).
Thus I cannot install from CDs. Using iso images mounted as loopback
ISO9660 and running redhat-config-packages --isodir=/myisopath/  works.

- Regards
- Paolo

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
0. open a terminal
1. Start redhat-config-packages
2. Enter root password 
3. Select Gnome development
4. Press Update

PS : The terminal is useful to look at errors messages. 

Actual Results:  An error window pos up.
The error line in terminal says : error cannot stat file
/mnt/cdrom/Redhat/RPMS/.....name of package

Expected Results:  An error free installation

Additional info:
Comment 1 Paolo Prandini 2003-11-09 09:35:44 EST
Ooops. Apologies. 
Using iso does not work. (I have done a typo)

- Regards
- Paolo
Comment 2 Jeremy Katz 2003-11-09 12:24:46 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.