Bug 109552 - Nautilus samba browser not saving password
Summary: Nautilus samba browser not saving password
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 14:20 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 10:15:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-11-09 14:20:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I would have expected the normal behaviour of the samba browser would
be to save the password details I submit for the whole of the session
and not requiring to enter the password once I download a file in a
remote directory.

This happens when I do not place a username, but only a 'password'. I
am not sure if this is a bug only in this case and whether the normal
behaviour occurs when you also enter a username.


Version-Release number of selected component (if applicable):
nautilus-2.4.0-7

How reproducible:
Always

Steps to Reproduce:
1.Connect to samba share where password (but not username) is required
2.Attempt to download a file

    

Actual Results:  The password details are requested again (more than
twice actually)

Expected Results:  The first password entered should be saved

Additional info:

Comment 1 Salvador Maravilla Gil 2004-02-04 15:46:52 UTC
I have the same problem when access a folder in a share or i try to
write files, sometimes appear a message with "access denied", it's
strange because I update RH9 to FC1 and when I had RH9 I never had
that problem.

Comment 2 Alexander Larsson 2004-02-05 10:15:23 UTC
The smb support in gnome 2.4 is a bit lacking. I've worked on it for
gnome 2.6, so this works much much better in rawhide.


Note You need to log in before you can comment on or make changes to this bug.