This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 109557 - Unable to recompile kernel 2.6.0-test9.1.74 RPM in shrike.
Unable to recompile kernel 2.6.0-test9.1.74 RPM in shrike.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 12:31 EST by Pavel
Modified: 2015-01-04 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 23:30:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pavel 2003-11-09 12:31:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a)
Gecko/20031028

Description of problem:
I'm trying to rebuild the SRPM from http://people.redhat.com/arjanv/2.5.
During the final stage of compilation (after kernel and all modules
compile) RPM build process fails - probably during license check
phase. I see a lot of module names printed, followed by 'exit 1'
command and message that /var/tmp/rpm-tmp.xxxxx script failed.



Version-Release number of selected component (if applicable):
2.6.0-test9.1.74

How reproducible:
Always

Steps to Reproduce:
1. rpm -bb kernel-2.6.0....src.rpm
2.
3.
    

Actual Results:  Build fails.

Expected Results:  Build successfully

Additional info:
Comment 1 Arjan van de Ven 2003-11-09 12:41:09 EST
do you have the proper modutils installed?
Comment 2 Pavel 2003-11-10 02:51:43 EST
I'm using modutils 2.4.25-10, I'll try with latest from rawhide.
Anyway it looks like the build script can not find the modinfo command
- it is located in /sbin which is not in the PATH for non-root users.

Note You need to log in before you can comment on or make changes to this bug.