Bug 109558 - rpm sometimes locks or dumps core
Summary: rpm sometimes locks or dumps core
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 17:53 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 18:00:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2003-11-09 17:53:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
While trying to install some rpms from freshrpms.net (xine and its
dependencies) rpm locked up after showing that the first rpm has been
installed. After manually removing /var/lib/rpm/__* and rerunning rpm
-Uvh * everything worked fine.

At first I tried to install only a subset of all needed rpms for xine.
Sometimes I got the list of the missing dependencies and sometimes rpm
just gave a segmentation fault error.

These kind of problems occured to me on Red Hat 8.0 but never on Red
Hat 9.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. try to install xine and its dependencies
2.
3.
    

Additional info:

Comment 1 Jeff Johnson 2003-11-10 18:00:44 UTC
I see no reproducible problem here. I can't fix what I can't
reproduce.

Comment 2 echristo 2003-12-20 01:49:59 UTC
I've had this problem periodically on my laptop as well. A fresh
install and up2date will occasionally hang.

I was able to work around it by installing some packages slowly and
making sure i had all of the dependencies beforehand. This didn't
happen on an older dell laptop, just on the newer t30...

Not reopening because this still isn't much of a bug report :)


Note You need to log in before you can comment on or make changes to this bug.