This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 109562 - gnome-volume-control input muting does not work
gnome-volume-control input muting does not work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 13:10 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 18:16:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-11-09 13:10:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
My soundcard is onboard (Intel Corp. 82801EB AC'97 Audio Controller)
on my Gigabyte 8KNXP mainboard. It was detected correctly and works fine.

I've connected the audio output of my Hauppauge WinTV BT848 card
connected to the input of the soundcard.

When I open gnome-volume-control and try to mute the input channel the
volume is only lowered a little bit but not completely muted.

Another problem is that when mute and lock are both activated lock
does not work anymore. This means that the volume level for left and
right channel is not changed simultaneusly anymore.
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to mute the input channel using gnome-volume-control
2.
3.
    

Additional info:
Comment 1 Bernd Bartmann 2003-11-09 14:23:00 EST
After playing around a little bit I found out that when I set the
volume of Input1 to 0 it is now possbile to mute Input completely. So
Input and Input1 seem to be related in a way. Maybe a problem of the
kernel audio driver?
Comment 2 Colin Walters 2004-09-21 22:47:37 EDT
This does sound like a driver issue, but it's hard to be sure.
Have you had a chance to give this a try with FC2?
Comment 3 Bernd Bartmann 2004-09-26 15:59:35 EDT
I can't reproduce the problem right now with FC2 fully patched.

BTW: Why do I have both: "Intel ICH5 [Alsa Mixer]" and "Realtek 658
rev 0 [OSS Mixer]" tabs in gnome-volume-control? Shouldn't ALSA
completely replace OSS?
Comment 4 Colin Walters 2004-09-26 18:16:23 EDT
Thanks for following up.

As for both mixers - yes, it's a bug, hopefully will be fixed for FC4.

Note You need to log in before you can comment on or make changes to this bug.