Bug 1095750 - Audio HDMI can not be set in preferences UI
Summary: Audio HDMI can not be set in preferences UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pulseaudio
Version: 6.5
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Wim Taymans
QA Contact: Desktop QE
URL:
Whiteboard:
: 878980 (view as bug list)
Depends On:
Blocks: 1084578
TreeView+ depends on / blocked
 
Reported: 2014-05-08 13:16 UTC by Greg Nichols
Modified: 2015-09-30 15:23 UTC (History)
15 users (show)

Fixed In Version: pulseaudio-0.9.21-17.el6
Doc Type: Bug Fix
Doc Text:
Due to limited support of the pulseaudio server for multiple High-Definition Multi-media Interface (HDMI) devices per sound card, audio would previously sometimes not function properly on specific Intel and Nvidia configurations, such as the Haswell microarchitecture processors. With this update, the support for multiple HDMI devices per sound card has been implemented for pulseaudio, and HDMI audio output now works in the described scenarios as expected.
Clone Of: 1045307
Environment:
Last Closed: 2014-06-12 07:29:26 UTC
Target Upstream Version:


Attachments (Terms of Use)
Hardware Tab of Sound Preferences (515.00 KB, image/png)
2014-05-21 18:22 UTC, Greg Nichols
no flags Details
Output tab of Sound Preferences (506.58 KB, image/png)
2014-05-21 18:25 UTC, Greg Nichols
no flags Details
cards (2.31 KB, text/plain)
2014-05-27 13:40 UTC, Greg Nichols
no flags Details
sinks (3.95 KB, text/plain)
2014-05-27 13:40 UTC, Greg Nichols
no flags Details
sources (4.41 KB, text/plain)
2014-05-27 13:41 UTC, Greg Nichols
no flags Details
backport of configuration changes needed (18.20 KB, patch)
2014-05-30 20:15 UTC, Ray Strode [halfline]
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0750 0 normal SHIPPED_LIVE pulseaudio bug fix update 2014-06-12 11:28:46 UTC

Comment 6 Greg Nichols 2014-05-21 18:22:27 UTC
Created attachment 898084 [details]
Hardware Tab of Sound Preferences

Comment 7 Greg Nichols 2014-05-21 18:25:20 UTC
Created attachment 898085 [details]
Output tab of Sound Preferences

Comment 14 Greg Nichols 2014-05-27 13:40:14 UTC
Created attachment 899504 [details]
cards

Comment 15 Greg Nichols 2014-05-27 13:40:55 UTC
Created attachment 899505 [details]
sinks

Comment 16 Greg Nichols 2014-05-27 13:41:26 UTC
Created attachment 899506 [details]
sources

Comment 26 Ray Strode [halfline] 2014-05-30 20:15:55 UTC
Created attachment 900961 [details]
backport of configuration changes needed

Comment 34 errata-xmlrpc 2014-06-12 07:29:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0750.html

Comment 35 Wim Taymans 2015-09-30 15:23:26 UTC
*** Bug 878980 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.