Bug 109579 - Anaconda selects incorrect display driver for Dell Latitude c800
Summary: Anaconda selects incorrect display driver for Dell Latitude c800
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 20:29 UTC by Nick Marsh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 15:40:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Marsh 2003-11-09 20:29:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.5b) Gecko/20030901 Camino/0.7+

Description of problem:
Anaconda should detect my card as an "ATI Mobility M4" but instead
selects the driver for a "ATI Rage Mobilit 128". It then tries to
start anaconda at the default resolution 1400x1050 (and fails). 

XIO: fatal IO error 104

In RHL9 it did the same thing except it started at 1024x768 (which
worked). I could then complete the install, change the driver, and
switch to 1400x1050 in post install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC1 on Latitude c800 with AIX M4.

Actual Results:  Anaconda crashes on X load.

Expected Results:  Should use the correct driver.

Additional info:

The resolution=800x600 kernel option doesn't cary over to anaconda and
it tries to start on 1400x1050 so I cond not do a low rez install.

Comment 1 Nick Marsh 2004-03-12 15:40:02 UTC
Seems to be fixed in FC2 test 1.


Note You need to log in before you can comment on or make changes to this bug.