Bug 109581 - fedora logo goes out of screen during boot
fedora logo goes out of screen during boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 15:41 EST by Nikos Charonitakis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:05:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2003-11-09 15:41:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
i ve installed fedora core 1 to an ibm thinkpad i1200 1024x768 resolution
i choose greek locale for default locale
(i ve installed msft web fonts)
during boot fedora logo is moved to the right going out of screen
I can view only "fe" from fedora word.
This has something to do with the length of translated boot messages
to greek?
(they are a bit longer than than English messages).



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.graphical boot fedora core 1
2.
3.
    

Actual Results:  fedora logo half disappeared

Expected Results:  see fedora logo

Additional info:
Comment 1 Daniel Veillard 2004-09-18 16:55:55 EDT
I don't think it's the problem, but rather that for some reason the
way X is configured the screen doesn't show fully the screen.
You should check with a more recent version and report further
problems,

Daniel
Comment 2 Nikos Charonitakis 2004-10-08 06:07:18 EDT
Nowadays i use Fc2 so during Grapical boot similar problems appear.
Now "details" page goes out of screen (to the right). Also "without
details" boot screen is moving to the right direction.
Comment 3 Nikos Charonitakis 2004-11-29 09:52:38 EST
The problem solved with Fedora Core 3.
Now everything is ok (centered and nothing goes out of screen).
Only on first boot after installation showed a similar problematic
behaviour but after that everything is fine. 
Comment 4 Daniel Veillard 2004-11-30 10:05:38 EST
Okay, let's close this bug then, because I never reproduced it
anyway.

  thanks for the reports,

Daniel

Note You need to log in before you can comment on or make changes to this bug.