Bug 109585 - Hardware browser displays disk partitions incorrectly.
Summary: Hardware browser displays disk partitions incorrectly.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwbrowser   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 21:04 UTC by Glen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-09 19:49:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen 2003-11-09 21:04:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I have my disk partitioned like so:

20 gig windows partition - hda1
25 gig extended partition - hda2
20 gig linux partition - hda3
2 gig swap partition - hda5
20 gig linux partition - hda6

The problem is with how the hardware browser displays these
partitions. Graphically, everything looks fine.  But the "Disk
information" box shows hda3 as being a part of the hda2 extended
partition.  So...that's why I'm submitting this bug report.

Version-Release number of selected component (if applicable):
hwbrowser-0.12-1

How reproducible:
Always

Steps to Reproduce:
1. Open the app.
2. Look at the disk partitioning display.
3.
    

Actual Results:  The disk partitioning is incorrectly displayed.

Expected Results:  I expected the results to be incorrectly displayed.

Additional info:

Comment 1 Brent Fox 2004-03-09 19:49:25 UTC
Should be fixed in hwbrowser-0.15-1 in Rawhide.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.