Bug 109588 - Evolution shortcut inbox
Summary: Evolution shortcut inbox
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 21:27 UTC by Keith Sornen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 21:33:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keith Sornen 2003-11-09 21:27:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
In the shortcut sidebar clicking on the inbox button has no effect
although all the other buttons work.  However, clicking on the inbox
in the folders view does work.

Version-Release number of selected component (if applicable):
evolution-1.4.5-7

How reproducible:
Always

Steps to Reproduce:
1.view/shortcut bar
2.click on inbox button on shortcut bar
3.
    

Actual Results:  no response

Expected Results:  should see mail folder

Additional info:

Comment 1 Jeremy Katz 2003-11-10 21:39:38 UTC
This works fine for me.  Do you have multiple inboxes set up?  Is this
a fresh install or a migrated setup from an earlier release?

Comment 2 Keith Sornen 2003-11-14 07:28:18 UTC
Thanks for your help.
This is a migrated setup from an earlier release.  I have two
computers I upgraded.  I hadnt realised but on one it works fine and
on the other it doesnt work.  Also if I setup a newuser then evolution
works so it seems to be an upgrade issue.  Seems not to be that
important.  I will try and find what file is causing the problem in my
personal evolution folder.

Comment 3 Dave Malcolm 2004-09-21 02:58:32 UTC
I'm sorry that this bug has gone for so long without activity.

Did you figure out what the problem was?  Are you still having issues
with this?  Otherwise, I'm probably going to mark this as WONTFIX,
since the shortcut bar has been removed in the most recent versions of
evolution.

Comment 4 Marius Andreiana 2005-08-19 21:33:40 UTC
Closing per Dave comment, lack of feedback and GUI change


Note You need to log in before you can comment on or make changes to this bug.