Bug 109595 - Blocking ICQ users and mass 'Unable to add' dialog spawns
Blocking ICQ users and mass 'Unable to add' dialog spawns
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
1
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 17:16 EST by Philip Wyett
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-17 03:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Wyett 2003-11-09 17:16:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Using the 'block' button on an ICQ user within gaim conversation
window will lead to hundreds of spawned 'Unable to Add' dialog
boxes until the system just locks and any action is impossible.

Version-Release number of selected component (if applicable):
gaim-0.71-2

How reproducible:
Always

Steps to Reproduce:
1. Start gaim and log into ICQ account.
2. Have someone mesage you and attempt to block them.
3. Now sit back and watch your system die!
    

Actual Results:  System becomes unusable.

Expected Results:  I should be able to block a user by following a
predefined method without error and hundreds of 'Unable to add' dialog
boxes. :)

Additional info:

Once this problem kicks in. You cannot come back and login
to ICQ as the problem just kicks back in. You must goto
'blist.xml' and remove the ICQ numbers and then restart gaim.
Comment 1 Christopher Blizzard 2003-12-02 17:08:32 EST
This should be fixed in the gaim 0.74-5 update that's going to be
pushed as an FC errata shortly.
Comment 2 Philip Wyett 2004-02-08 05:26:15 EST
This bug is very much still alive in 0.74-5. I will look at rawhide
later and see if it's fixed in newer releases.
Comment 3 Warren Togami 2004-03-17 03:18:40 EST
gaim-0.75-1.3.0 is the official FC1 gaim update.  Please report back
if this issue is fixed or not.
Comment 4 Warren Togami 2004-04-03 00:28:08 EST
http://people.redhat.com/wtogami/temp/
Please test gaim-0.76-1.FC1 candidate update here to see if it
resolves your problem.
Comment 5 Warren Togami 2004-04-17 03:26:07 EDT
I am assuming this issue is fixed due to lack of response.  REOPEN if
this specific issue still exists in the latest gaim-0.76 packages.

Note You need to log in before you can comment on or make changes to this bug.