Bug 109609 - Intel 845 chipset support
Intel 845 chipset support
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: Xconfigurator (Show other bugs)
2.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 03:05 EST by pankaj jain
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version: RHEL 3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 04:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pankaj jain 2003-11-10 03:05:57 EST
Description of problem : The X does not comes up on a Intel 845
chipset (P4 CPU) based Computer system


Version-Release number of selected component (if applicable):
4.9.39-2

How reproducible:

Just Install 

Steps to Reproduce:
1. Xconfigurator
2.No choice for i845 or i830 or i865 or VESA
3.choose i810 or unsupported
  
Actual results:
 Xserver does not starts


Expected results:
Xserver should start

Additional info:
Comment 1 Mike A. Harris 2003-11-10 04:21:14 EST
Unfortunately, RHEL 2.1 does not support Intel i845 or any newer
Intel integrated video hardware.  This is because RHEL 2.1
includes XFree86 4.1.0, which does not support newer video
chipsets.

While we do not support this video hardware in RHEL 2.1, you can
upgrade for free to Red Hat Enterprise Linux 3 under your support
subscription.  RHEL 3 is the first RHEL product to support this
video chipset, and RHEL customers are highly recommended to
migrate to the new RHEL release in order to have support for the
latest video hardware.


Note You need to log in before you can comment on or make changes to this bug.